Error after upgrade to WordPress 3.9

Overview

This article provides likely solutions to be used when you’re experiencing errors after upgrading to wordpress 3.9

General Notes:

  • There have been significant core coding changes to WordPress 3.9
  • All of our themes are compatible with WordPress 3.9
  • Certain 3rd-party plugins might not be compatible with wordpress 3.9
  • A broken site in WordPress 3.9 is generally caused by one of the following items: the theme version is outdated, the web browser’s cache needs to be reset, there is an incompatible 3rd-party plugin.

Likely Solutions:

  1. Ensure to upgrade the theme to the most recent version. The updated version is required for WordPress 3.9. At the time of writing this article the latest theme versions are Karma (4.0.3) and Sterling (2.2). How to update theme to latest version
  2. Clear the cache on the web browser, restart the web browser, refresh the page.
  3. Disable all 3rd-party plugins and turn them on one-by-one to determine which plugin(s) might be incompatible.